Does Obsolete 2.87 LPT work with CP2112?

BE2WORKS software discussion forum

Does Obsolete 2.87 LPT work with CP2112?

Postby littodevil » Thu Jun 01, 2017 8:50 pm

Hi Admin! Or anyone else that can help.

I'm trying to fix my battery at an affordable cost and also for fun.. I have a DELL M2010 XPS and a new battery is about $150 but figure it'll be fun to learn something new...

I did order the CP2112 usb adapter from you and I got it to read using the 4.39 version of your software but when I open up the old 2.87, it doesn't read it.. is there any way to get the 2.87 to read the battery thru the USB CP2112 adapter?

Thanks!
Larry
littodevil
 
Posts: 2
Joined: Thu Jun 01, 2017 8:45 pm

Re: Does Obsolete 2.87 LPT work with CP2112?

Postby admin » Sun Jun 04, 2017 5:52 pm

It's for LPT.
Not for USB
User avatar
admin
Site Admin
 
Posts: 795
Joined: Thu Jul 09, 2009 6:27 pm


Return to BE2WORKS software

Who is online

Users browsing this forum: No registered users and 5 guests

cron